代码素材

wdcp3.2如何自定义安装php版本?

  因为安装wdcp的时候选择了默认安装,php版本为5.5.38,为了兼容目前程序需要把php版本降到5.4

  系统版本:CentOS6.9

  安装方式:源码安装

  自定义安装:

  1.wget http://dl.wdlinux.cn/files/lanmp_v3.2.tar.gz

  2.tar zxvf lanmp_v3.2.tar.gz

  3.sh lanmp.sh cus//自定义安装

  4.sh lanmp.sh //默认安装

  根据你需要输入对应版本,在你组合选择完成后等待安装完毕

  如果提示未找到wget命令,可以通过以下命令安装

  yum install -y wget

本文链接:https://www.daimasucai.com//course-57.html

版权声明:本站所有内容均由互联网收集整理、网友上传,并且以计算机技术研究交流为目的,仅供大家参考、学习,不存在任何商业目的与商业用途。 若您需要商业运营或用于其他商业活动,请您购买正版授权并合法使用。 我们不承担任何技术及版权问题,且不对任何资源负法律责任。本站素材来源于网络,如有侵犯您的权益请及时告知,本站将及时处置。

联系客服
手机端
手机端
手机端
返回顶部